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Using Templates
A template is a repository for things you want to use frequently and for complex things that you want to do only once. In normal use, this means Layouts, Styles, Tool Bars, AutoText Entries and Macros.

This article tells you how to create a template to produce a software manual. That’s because:

· That is what I do for a living so I will know what I am talking about (sort of…);

· Such a template contains all the things you will need to produce any other kind of document;

· I happen to have one lying around here that I can give you to download;

· It’s the template I used to produce this document, so you can download an example as well.

Mine is set up for metricxe "metric" A4 paperxe "A4 paper". If you change the paper size, you will have to change everything (and I mean “everything”) else as well. Sorry about that.

I am going to give all dimensions in metric units (except font sizes!). You may want to change your settings to metric now. That way you can use the dimensions I specify. At the end, you can change back to Imperial if you wish, and Word will convert everything into that measure for you. To do this got to Tools>Options>General and set “Measurement Units” to Centimetres.

Technical writers love to specify commands and dialog boxes very precisely; and even show you a screen shot of the dialog box. I can't do that here because I am writing to cover nine versions of Word. This was actually written on a beta version of Word 2003. If you work with me, you will find everything I mention in Word 6, Word 95, Word 97, Word 98, Word 2000, Word X, Word XP (Word 2002), Word 2003 and Word XI. You may have to look for it: things move around in the user interface from version to version.
I guess we should recognise that according to Microsoft’s research, “normal” users do not use or even know about templates.  When Word comes out of the box, it is set up to cater for users who do not understand word processing.

Word is set up to enable the simplest fastest way to produce a document if you have no idea of what you want or what you are doing. If you were in that state, you wouldn’t be reading this. So this article assumes you are in a workplace, where you adhere to a Style Guidexe "Style Guide" and a Formatting Specificationxe "Formatting Specification". A Template is the repository that stores all the specifications and choices that implement your Style Guide and Formatting Specification.

It’s also the place where you put all the things you use that are fiddly to create or required to conform exactly to specification.

Always change formatting with Format>Stylexe "Format>Style". I may sometimes forget to say so, in which case please remember it for me! There is only one time in this whole exercise that you can apply direct formatting. Anywhere else, it’s a total waste of time: remember: for most users, the only thing they can ever access in a template is the styles. If the settings are not in the styles, they’re pointless.

By the end of this exercise, you will realise that Word’s default settings are all designed for the knee-cap-level user, and that we have to spend a lot of time undoing them. {Begin Political Rant} I hereby give you permission to think unkindly of the Product Marketing Department, which took the world’s finest word processor and ruined it in order to reinforce the misconceptions of people who should not be left unsupervised with a pencil!!! {end political rant}. 

Creatingxe "Creating" a Template
So: start Word, allow the default blank document to load, and choose File>Save As. Change the “Save as Type” box to “Document Template (.dot)”.

This is where Microsoft gives new users their first hint that they’re getting in too deep. As soon as you change the Type to Template, you are dumped into your User Templates folder (although you can then change the path if you want to). There are good reasons for this. The first is that Word needs to know where this thing is so it can offer it to you when you need it; the second is that in this location word can take extra care that macro viruses do not try to add anything nasty to it.

At the moment, the document is still a copy of your Normal.dotxe "Normal.dot" template. Give it a file name and save it. Make the file name long and descriptive. It doesn’t matter that it is long: you will never have to type it. You will do yourself a favour if you follow some kind of naming conventionxe "naming convention". I suggest “<Company Name> A4 Manual.dot” Adding your company name is really nice when you come to deal with a lot of templates. Specifying the paper size is goodness too: you are likely to end up with a series of templates for different paper sizes: it’s nice to keep them together. You do not have to type the “.dot” bit: Word will add it for you.

So far, it appears that nothing has changed: you still appear to be looking at a copy of your Normal.dot (and you are). Behind the scenes, Word has made some critically important changes: the file now has a different internal structure, and it has gained extra objects to store things that documents cannot (or should not) contain.

File Propertiesxe "File Properties"
Choose File>Properties, and on the Summary tab, type an entry for the Subject and Title. For the “Title”xe "Title", specify the Title you want to appear on the front cover. Since we are creating a template, type something like “Go to File>Properties and fill in the Title”, to remind users to fill this in. Similarly, for the Subjectxe "Subject", type “Go to File>Properties and fill in the Subject”.

In the Keywords fieldxe "Keywords field" type the document’s security classificationxe "security classification": usually “Public” or “Restricted” or “Confidential” or whatever. This is a work-around to a potential problem: the obvious place to put this is the “Category” field, but this field is not available in all versions of Word. To avoid problems with conversion, use the Keywords or Comments field.

Then select the Custom Tab on the Properties dialogxe "File Properties:Title",xe "File Properties:Summary tab" and where it says Name, select “Date Completed”; where it says Type, select “Date”; and where it says Value, type a date in your system date format: 5/4/2002 for the fourth of May in the USA, 4/5/2002 in the rest of the world. We will want to display it in different formats throughout the document: and you cannot do that unless Word knows that it’s a date.

We’re going to need these items on the front cover and in the headers and footers.

Printerxe "Printer"
Word reads the driver for the current default printer and offers you the paper sizes the driver installs. It is very difficult to create a template without a printer installed. 

If you do not have a printer attached to your computer, install the driver for the printer your documents are going to end up on. 

If you do not know what that is, install a Lexmarkxe "Lexmark" Optra or Hewlett Packardxe "Hewlett Packard" LaserJetxe "LaserJet". These printers are large commercial lasers that have all the capabilities you need. If your ultimate output is to a Xeroxxe "Xerox" DocuTechxe "DocuTech" or other industrial output device, install an Applexe "Apple" LaserWriterxe "LaserWriter": many professional output devices use a LaserWriter driver.

Paper Sizexe "Paper Size"
The next thing we must do is choose a paper size. This determines the reference point in space from which absolutely everything else is measured. 

Now look to see which paper sizes your printer has loaded, and in which bins. You must know what size is in the printer’s default bin. If you define a non-available paper size into a template, the printer stops and beeps for manual intervention on each document, and your co-workers will come looking for you. They may not be polite!

Let’s assume that it is A4xe "A4" and it is Portraitxe "Portrait".

Go to File>Page Setup and choose a paper size of A4, a paper source of Default Trayxe "Default Tray" (for both first and subsequent pages) and apply this to Whole Document. Set the Orientationxe "Orientation" to Portrait.

Click the Print Optionsxe "Print Options" button. Set “Update Fields” and “Update Links” to ON. You want these to update every time you print. Disable A4/Letter paper resizingxe "paper resizing": in professional word-processing we manually change any dimensions that need changing ourselves thank you very much!

Turn background printingxe "background printing" ON unless you have a good reason not to, and leave PostScriptxe "PostScript" over text and reverse print orderxe "reverse print order" OFF unless you need them.

Set “Include with Documentxe "Include with Document"” to “Drawing Objects”xe "Drawing Objects" only and make sure the Default Tray is “Use printer settings”. Leave both Options for Duplex Printingxe "Duplex Printing" blank (in some Word versions they won’t even appear). It’s best to set up duplexing from the network printer driver rather than from Word.

Go to the Layout tabxe "Layout tab" and choose Section Startxe "Section Start" on Odd Page, Headers and Footers are Different First Pagexe "Headers and Footers:Different First Page" and Different Odd and Evenxe "Headers and Footers:Different Odd and Even". Your header should be 1.25 cm from the edge and so should your footer. Set Apply to Whole Document. If you have any line numbersxe "line numbers" or borders, remove them now {grin}.

We set Start on Odd Page because left-to-right text books always start their chapters on the Rectoxe "Recto" (right-hand) pagexe "right-hand page". It’s a convention which has been the subject of much usability research over the past few centuries.  People “expect” to pick up a publication with their left hand and riffle the pages with their right: this means the page that is easiest to see is the right-hand page, so that’s where we put the chapter beginnings.

We use a different header on the first page (we’re actually just about to use “None”) because we will have the Book or Chapter title in the text and it looks silly if you also have a running header across the top. We want Different Odd and Even because we’re printing on both sides of the page with a binding margin down one side. We want to place several pieces of information, and we want things like the page number to occur on the outside always.

We set the headers and footers 1.25 cm from the edge because that is half the available space in the margin (recall: the margin is 2.5 cm). What this actually does is tell Word to create a space 2.5 cm high at the top and bottom of the page and put the header or footer in the middle. This measurement is not so critical, because if the header or footer won’t fit, Word will automatically expand the margin to make room for it. 

Marginsxe "Margins"
Set Mirror Marginsxe "Mirror Margins" to ON. This automatically swaps the left and right margins on odd and even pages to allow room for the binding.

Set your top and bottom marginsxe "bottom margins"

xe "top and bottom margins" to 2.5 centimetres (because it looks nice).

Set your Inside marginxe "Inside margin" to 3.5 centimetres and your right marginxe "right margin" to 2.5 centimetres. This allows ten millimetres of binding marginxe "binding margin", which is normally correct for office documents (stapled, punched) and professional publishing (perfect binding). If your ultimate output is to be a typesetter, you must ask what it needs. You cannot go any further until you have accurately set this measure.

Headersxe "Headers"
Note: Go into the text area of the currently-blank document and hit two page breaks (Insert>Break>Page Break, or Ctrl + Enter ).  This creates three blank pages in the template.  You need these to actually be able to see the headers and footers as you work on them.  Remember to remove these blank pages when you have finished your template.  When you do that, the headers and footers will disappear from view, but they remain in the template, because they are stored in the section break at the end of the template. 

In the body of the text, type the words “Chapter Heading” and apply Heading 1 style to the whole paragraph. We need this for the headers.

Go to View>Headers and Footersxe "Headers and Footers".

We need to set up the tabs in the default Header style. We’ll set the style up properly later.

If you are using the dimensions I suggested, the tab positions are 7.5 cm and 15 cm. You need a centred tab at exactly half the width between the column margins, and a right-justified tab at the extreme right margin.

With your insertion point in the header, go to Format>Style and make sure the style selected is “Header”. Choose Modify>Format>Tabs. Specify 7.5 cm, Centred, and No leaders.

Now specify 15 cm, Right, and no Leaders.

Clear any other tabs that appear. You need to select each one and press clear.

While in the Format>Style dialog, go to “Paragraph” and ensure that there are no indents, left or right, on the paragraph. 

Now we set up the components of the header.

We have three headers: “First Page”xe "Headers:First Page", “Even Page”xe "Headers:Even Page", and “Odd Page”xe "Headers:Odd Page".

First page is easy: we put nothing but a blank paragraph mark in it. You are still in the Headers and Footers view, right? Just click Show Next to get to the Even header.

On the Left, do an Insert>Fieldxe "Insert Field" and from the Document Information group choose Title. Make sure you UN-check the “Preserve Formatting during Updatesxe "Preserve Formatting during Updates"” box. This sounds like it is the right thing to do, but it is another of those newbie features that cause problems for professionals. We always want the formatting in the style to rule: disable this so that it can. When the document paginates, the book title will be on the left outside top, which is the conventional place to put it.

Now insert two tabs to take you to the extreme right margin of the left header. Use Insert>Picture to insert your company logoxe "logo"

xe "company logo". This needs to be very small: any more than 15 millimetres high is getting excessive. You note I have used an EPS graphicxe "EPS graphic". You must always use a vector graphic for logos you intend to print: bitmaps look absolutely awful when high-resolution printers attempt to scale them. Encapsulated PostScriptxe "Encapsulated PostScript" is the industry standard for vector graphics: it’s a little larger than WMFxe "WMF" (Windows Meta-File) but it has infinite resolution. A WMF will begin to suffer jaggiesxe "jaggies" if you scale it too far because it is actually composed of short straight lines. An EPS is like a font: it contains the real curves. If you are making an EPS, export the text as curves, NOT text for logos: otherwise you place the entire font in the logo and it becomes huge!

Size your logo correctly and copy it to the clipboard. Click the Show Next buttonxe "Show Next button" to reveal the Odd Page Header. Paste the logo into the extreme left-hand position. It’s conventional to have the logo on the inside (because nobody really wants to see it) and the Chapter Heading on the Right (to tell us whereabouts in the book we are).

Tab to the right hand end of the Odd Page Header and use Insert>Field>Links and References. This time choose the StyleRef fieldxe "StyleRef field". The StyleRef field repeats the text of a nominated style: you must nominate the style. Choose “Heading 1”. Again, disable “Preserve formatting”. You want the style formatting to come through. Note: the style that will be used to format this is the Header style, not the Heading 1 style. The StyleRef field copies only the text of its source, not the formatting. The StyleRef field has various switches that change its behaviour: you do not want any of them for this purpose.

Now we format the Header style. I use only one style: Header. It’s a built-in style applied automatically by Word. I used to use different styles for Odd, Even, and First headers. That’s before I learned to keep it simple…

Go to Format>Style and set the style for the Header to be based on the “Body Text” style. This allows you to change the font of a book with one setting if you want to. You will never want to :-) 

Make up your mind now what size you are going to use for your Body Text. For now, let’s say 12 points. 

Set the Header fontxe "Header font" to be one or two points smaller than your body text, say 9 points, and normal face. I prefer to use a sans-serif. People used to use italic: I have gone away from that: it’s too hard to read at small point sizes. Headers and footers are only ever read when people are flipping through the book: they need to read them fast because they’re looking for something. Whatever you choose, make sure the header does not draw the eye away from the body text. A book with lots of noise happening in the header is faintly annoying to the reader: it keeps drawing their eye away from where they want it.

A good way to prevent that is to put a line under the header. Go to Format>Style and choose “Borders”xe "Borders". Choose the thinnest line offered (1/4 point) and apply it as a bottom border. Go to the Advanced tab and distance it 2 points from the text at the bottom, and 0 points at the top, left, and right.

Use the Show Previousxe "Show Previous" button to get to the First Page header if you are not already there. Use Format>Borders and Shading to remove the border from the first page header. There’s nothing in the first page header, and it looks silly to draw a line under nothing! This is the only time in this whole operation that you should apply direct formattingxe "direct formatting"!

Your running headersxe "running headers" will now contain the title of the book on the left outside position and the title of the chapter on the right. This will happen for any document created from this template and will update automatically whenever the titles do: you never need to think about this again. You have just seen a good argument for having templates in the first place :-)

Footersxe "Footers"
Now click the View>Header Footer>Switch button to take you to the footer. Click the “Show Previous” button to take you back to the First Page footer. You can have three headers in a document and only one footer, but we won’t do that: we will set them up correctly.

On the first page (which will always be a right-hand page) we place the revision datexe "revision date" on the left, the security classificationxe "security classification" in the middle, and the page numberxe "page number" on the right (outside).

An absolute fundamental design consideration for books (or any other long document) is Keep It Simple. Your running headers and footers are going to be in the reader’s face perhaps a thousand times: even the Gettysburg Address gets bloody old after you’ve seen it a few times. The less we have to say the better! Later, we are going to choose a “discreet” font to say it in:

1. Go to File>Properties>Custom and where it says “Name”, select “Date Completed”.

2. Where it says “Type”, select “Date”.

3. Where it says “Value”, type a date in your system date format: 5/4/2002 for the fourth of May in the USA, 4/5/2002 in the rest of the world.

4. Click Add.

5. Then go to Insert>Field, and:

a) If using Word 97 or 2000, select “Document Information” in the left pane and then “DocProperty” on the right; click the Options button, select “Date completed” from the list of available properties, and click Add and OK.

b) If using Word 2002, under “Categories”, select “Document Information”; under “Field Names”, select “DocProperty”; under “Field Properties”, select “Date completed”; and click OK.

To save you the trouble of looking it up, the field code you want is:

{ DOCPROPERTY "Date completed" \@ "d-MMM-yy" }

Where the braces are not text but represent the field braces you get by pressing Ctrl+F9. Note that the ‘M’s are in upper case: lower case means minutes. If you defined Date Completed as a “date”, Word enables you to express the date any way you like. If you left it as text, you can now see why you need to go back and change it.

Many people use the PrintDate fieldxe "PrintDate field" instead of the Date Completed variable in this position. I don’t: the PrintDate field updates every time you print the document. For some documents, such as project reports, that’s appropriate: for books it is not. CreateDatexe "CreateDate" is good for letters, because it never updates, but not so good for anything else. SaveDatexe "SaveDate" is similarly useless: it updates every time you save the document: use it only for working documents. For books, you need to manually set the Date Completed to a specific date (usually in the future) when the book will actually be published, for use in things such as the Copyright notice. xe "Copyright notice"You want it to update consistently throughout the document, but only when you say so.

Now hit a tab to get to the centre of the footer and insert the security classification. Choose Insert>Field and from the “Document Information” choose “Keywords”. Of course you could just type the classification in. If you do, most of your users will never update it. Those who do will update it differently in each of your three footers. Use a field and at least you will get consistency. And you can include a macro that forces them to fill the damn thing in if you really have to!

This is a good time to format the style. Go to Format>Style and set its “Based On” property to “Header”. In one click this does almost the entire job for you.

In Format>Style, go to “Borders”xe "Borders" and switch the “Bottom Border”xe "Bottom Border" for a “Top border”xe "Top border". Use the same line style, but set its distance from text to 2 points at the top and 0 at the bottom. Remove the bottom border. Check the tabs to ensure that you do not have any extras from your normal template. You should see only 7.5 centred and 15 right.

Page Numbersxe "Page Numbers"
Ensure that you remain in the View>Headers and Footers in the footer. There are two places you can put page numbers: in the footerxe "page numbers\: in the footer", or in the documentxe "Page Numbers:in the document". If you put them in the document, you can never get proper control of them. This is the greatest trap there is for young page-numberers. The page number MUST be inserted into the footer! If your document already has page numbers, click on one. If it shows the square bounding box of a floating text box, it’s in the document: delete it!

Tab to the outside and then click the # button to insert the page number field in the extreme outside corner. Remember that people flipping pages need to have that page number in the most visible spot, and it needs to be in the same place on each page. Useability research proves that the best place to put it is in the outside bottom corner. We can do without the word “Page” or any fancy separators, can’t we? Remember the principle: simple design is always best. And if your readers can’t figure out that a number in the bottom outside corner of every page is the page number, your most urgent problem is making certain that they never see your book: if such people read your information they may hurt themselves!

Select the page number and go to Format>Style, choose Modify>Format>Font and set it to be two points larger than you body text and bold. I wouldn’t make it italic: italic text is hard to read and you want this to be read in a hurry. Similarly, I would choose a sans-serif font because it is quicker to read: the eye has to do less decoding of information. 

The page number is actually formatted outside of the footer, so we will do that after we create the other two footers.

Select the whole footer and copy it to the clipboard. Click the Show Next button to take you to the Even Page footer. Paste the footer in, then drag the page number and the publication date to the opposite ends of the line. We want the page number always on the outside corner.

Click Show Next to go to the Odd Page footer and paste. The Odd footer is usually an exact copy of the first page footer, so we don’t have to do anything.

Of course, some people include all sorts of other information in their headers and footers. Before doing so: ask yourself “Does the READER actually need or want this information??” If the answer is no, store the stuff electronically somewhere where you can look it up, but don’t bother the reader with it. And don’t crowd the page number: that’s likely to be the only thing the reader actually wants. I am not fond of putting the file name in the footer: it used to be a great idea when other people could actually get the file. These days, chances are your reader is not even on the same file server, so the file name is a bit academic. If you do put it in make sure you include the \p switch to print the full path, otherwise it’s useless.

Close the Headers and Footers view.

Front Matter
Now we need to put the front matter in, and the title of the document. I have constructed the front page using fields. You don’t have to, but if you are setting up a generic template for users that are not as expert as yourself, it’s a good idea.

Consider a macro to check the length of the titles users create. It takes skill and some training to be able to create short headlines. Most users (and programmers are the worst!) cannot create a heading that runs less than two and a half lines. You need a macro to check your document for such outrages. And a baseball bat for training purposes…

I shall assume you have all your legal material and disclaimers and stuff handy. Copy it into your new template now. Select it all and choose Ctrl + P, then Ctrl + spacebar to get rid of any non-style formatting.

Format it using styles. You note that in this sample I have created three styles: Title, SubTitle and Cover SubHead. Many people choose not to define styles for this purpose: their documents regularly get trashed by users, and they live in interesting times trying to remember what the company style actually is. Don’t fall for it. The rule is “If there’s no style for it, it’s optional.” And your company look and feel is not optional :-)

If it is your company, you get to exercise your creative flair. Let me repeat: Less is More… The “Hot Spot” is one third of the way down the page and two-thirds of the way across from the left. That’s where the eye first falls on a page: that’s where I put the most important thing (the Title).

Note that I have re-used our Date Completed field in the copyright notice on the second page. Just by changing the edit codes, it prints the year only. Set it once and forget it.

Section Breaks
We put a lot of effort into setting up the Default Section Break. You cannot see it: it’s hidden in the last paragraph mark at the bottom of the document. But it is the outer-most container for everything in the document, and as such affects absolutely everything in the document. Everything else in the document inherits characteristics from this Section Break.

We’re going to need at least three more Section Breaks. Each one begins as a copy of the default, which is why we put so much effort into the first one.

On your first page, use Insert>Break to insert a break after the front cover. Immediately insert a blank paragraph and another Section Break. We’re about to do strange things to the first one so we want to isolate the rest of the document from it.

You need to understand that a Section Break affects the text BEFORE it. Always. This is the hardest thing to remember about Section Breaks because it is counter-intuitive. Word stores all the document settings in the file header, which is part of the default Section Break at the very far end of the document. Every other Section Break copies the properties from the one following it when you insert it. Before we do anything to the Section Break after the front cover, we must ensure that there is a Section Break following it to isolate it from the rest of the document. Otherwise you trash all those headers and footers you so carefully constructed.

Click after the first Section Break and before the second one. Go to File>Page Setup and choose “Section Starts on Even Page”. The first break acts as a page break for the front cover. The copyright material belongs on the inside front cover. For simplicity, I am not creating a fly-leaf and title page: modern corporate books don’t have them.

Go to View>Headers and Footers and into the footer after the front cover. Look for the Same as Previous button and click it so that it is NOT set. Closely examine the top of that footer: the “Same as previous” tag should have disappeared from it. This means that we can now change the headers and footers of the front cover without affecting the rest of the document. We try to leave Same As Previous set for as much of the document as we can, because it saves a lot of work: but this is one place we have to get rid of it.

Now go forward into the footer of the Front Cover. Check carefully to make sure it is the footer of the Front Cover (Section 1) that you are in, then delete it and the page number. We do not want a header or a footer on the front cover. Format the paragraph mark that remains as Normal style to remove the border.

That completes the front cover.

Now click in the text of the front matter, after the front cover Section Break. Go to Insert>Page Numbers. Click “Show Number on First Page”, then click “Format”. Set the numbering format to lowercase Roman and set “Start At” to 1. We do not actually want to insert the page number, it’s already there. So on Word versions earlier than 2000 take care to click Close on the way out, not OK. If you are not careful with earlier versions you can end up with two sets of page numbers to confuse the hell out of you.

Now click on your Chapter 1 heading (make sure your insertion point is after the second Section Break. Go back into Insert>Page Numbers and this time set the format to Arabic (1, 2, 3…) and again set Start At to 1. This sets Arabic page numbering for the rest of the book.

Add a third Section Break after the chapter heading and a blank paragraph. Type “Chapter 2” on the blank paragraph and click on it. Go back into the Insert>Page Numbers and this time, set “Continue From Previous Section” to Yes. You can now forget about the page numbers for the rest of the book.

Remember that page numbers are a Section Property or a Document property. To get control of them in a book or long document, they MUST be a section property, which is why we put them IN the footer. The Headers and Footers are stored in the Section Breaks. We had to add a third Section Break so that we could specify that after chapter 1, the page number will always continue from the section before it.

Technically, you do not need this last Section Break. However, it is rare to find a long document in which you do not have to add at least one extra Section Break some place after the front. In such a document, the page numbers will suddenly revert to “1” if you do not place this last Section Break and set its page numbering to “Continue From Previous Section”.

Front Matter Headers
Click in the second section of the document, after the legal stuff. You can add a page break or a Section Break here. I would add a Section Break.

Click after the new Section Break and add three page breaks. This allows you to actually edit all the headers and footers. Remember: each Section Break contains three headers and three footers: you can’t actually see them unless you put in three page breaks, which you remove afterwards.

Now click on the Chapter 1 title again and set all the headers and footers in its section to NOT “Same as Previous”. These are the master headers and footers for the book: we want to isolate them from what’s going on up front.

 Now click in Section 3 (the new one you are just creating) and remove all of the headers and footers. This will have removed them from Section 2 as well, which is what you want. Now, in Section 3 set ALL the headers and footers to NOT Same as Previous. Create headers with simply the word “TOC” in the outside corner and footers with simply the page number in the outside corner. The net effect is that the legal flummery on the inside front cover has no headers or footers, which is normal, while the TOC will have a simple header and footer.

You can now delete the three page breaks you added.

Why Not to Folio By Chapter
Notice that I did not advise you to “Include Chapter Number” with the page number. That’s because that is an old-fashioned technique that should have disappeared with typewriters and hot-metal presses. The idea was that it allowed you to make a change on just a single page of a book and have the printer make up only one new page. Given the horrendous cost of making up hot-metal pages character-by-character, there was good justification for doing this. Corporate documentation of the period was produced on a spirit duplicator. The masters had to be typed, page by page, with no mistaykes!! Paper was expensive, so manuals were produced as loose-leaf binders and the updates were sent page by page.

Of course, the updates never actually got “inserted” into the binders, and after a while corporations suffered horrendously expensive accidents caused by operators using out-of-date procedures. Look up Longford Disaster, Esso and Melbourne on the web and read all about how Exxon (Esso’s parent company) managed to send a thousand million dollars and several of their staff up in a puff of smoke doing this.

Today, there is no excuse for putting the page number in by chapter: readers hate it because it makes the TOC and Index impossible to use. Just how many “thumb-fulls” down the book is “page 7-28”?? If I told you that in real money it’s page 351, how much faster do you think readers can find it? The labour you spend producing replacement pages numbered by chapter will far exceed the cost of paper in not doing so. And users still will not insert the replacement pages into the binder.

However: There are those of us still working for bosses who have yet to discover this. So I better tell you how to do it. Just pretend you don’t know if anyone ever asks, huh?

How to Folio by Chapter
The only change we must make is that we need to go to Insert>Page Numbers>Format and check the box that says “Include Chapter Number”. We must then tell Word which heading style we are going to use as the beginning of each chapter. It’s usually Heading 1. Select it in this dialog and Close. We need to do one more thing: We need to ensure that there is an Odd Page Section Break immediately ahead of each Chapter. This Section Break is what Word uses to actually reset the page numbers. If you are not using Folio By Chapter, you do not need them.

Table of Contents
At the end of your document, insert a bunch of Heading 1’s, 2’s and 3’s so the TOC generator has something to find. Go to Insert>Index and Tables>Table of Contents.

Specify “Show Page Numbers”, “Right Align Page Numbers” and “Tab Leader” as dots.

Specify the format as “From Template”. This is a critical step: If you choose any other format, Word overwrites the formatting with built-in formatting that you cannot alter. Set Show Levels to “3”. 

You customise a TOC by changing the properties of the TOC 1 through TOC 9 styles. That is described further down under Styles. 

Index
Since the Index appears at the end of the document, and you cannot generate it until after you have tagged the text, the index is not usually incorporated in a template.

You would, of course, incorporate the Index Styles. I will describe how to set those up under Styles.

Styles
The key to manageable documentation is to do all formatting with styles. This ensures that the document is totally consistent from first page to last, and makes Word extremely easy to use. People ask me how I can format three 100-page manuals in 20 minutes and have them all look exactly correct: Styles!

Always set styles up according to what they are used for, not what formatting they contain. Those who have spent a lot of time in desktop publishing or printing will be more used to naming their “formats” by the formatting they contain: that’s poor practice for word-processing. It makes excessive work and leads to problems.

There are four broad groups of styles in a long document:

· Headings

· Body Text

· Lists

· Special Purpose.

Styles are “objects” within Word’s Object Oriented hierarchy. Think of a Word document as a set of Chinese Eggs; containers nested within each other. Each inner container inherits properties from its outer container. Styles are part of a template or a document. They inherit from the template or document. Styles can also inherit from each other. For professional use, they should be set up to do this. We set the “Based on” property on the Format>Style>Modify dialog to arrange this.

The default setting in a Word template is to base each style on the Normal style. This enables the entire document to inherit the properties of Normal style, so to change the font of a document you need change only one style, except in the case of any styles you have defined to use a different font from the Normal style, which won’t change when you redefine Normal. In professional documents, I prefer not to base styles on Normal.

However, you may want to change the font of all the headings as a batch, or you may want to switch the font of the body text in one operation. So I create at least two hierarchies in a template: one for the Heading styles, one for the Body Text styles. For convenience, I usually create another for the lists, and another for the miscellaneous or special purpose styles. It’s just easier to do it that way.

Space Before vs Space After
Word comes out of the box with styles set to have both Space Before and Space After. This makes it very difficult to get a good-looking result.

I generally set my Body Text style to have Space After equal to 75 per cent of the font size. For small documents or a more modern, open, friendly look, increase this space to equal the point size. Style manuals tend to recommend space before or after of 50 per cent of the font size, and I use that for longer documents.

I always used to specify only Space Before in Word. I find this the easiest way to work. If you use only space above, you never have to worry about creating dummy styles for paragraphs such as the last item of a list just to get the spacing right. I have seen users setting style sheets up with a “List first” a “List middle” and a “List Last” style. Can you imagine the confusion caused after someone slings a few paragraphs around during editing? And in any case, if you want to use Word’s automatic numbering feature, with styles linked to outline numbering schemes, then you can’t do this. (On the other hand, if you only use space before, you have to use a special style for all paragraphs that immediately follow a heading, if you want less space between a heading and the following paragraph than between consecutive body text paragraphs) 

However: there is a bug in Word’s pagination rules that means it does not suppress “Space Before” at the top of all pages.  The rule should be that Space Before should always be suppressed at the top of a page. Every typesetter does this. But Word will suppress the Space Before only if Word causes the paragraph to move to the next page. If you do so (with a manual page break or by using a Page Break Before setting on the paragraph, or with a Section Break, or if you have Space Before set for the first paragraph of the document), Word will leave the space there.

So you get your top text margin bouncing up and down following section breaks, depending on whether Word has suppressed the space or not. It looks really ugly, and it’s pretty embarrassing to be caught with it as a professional. It’s sort of “Pagination 101”.

The Compatibility Option “Suppress Space Before after a hard page or column break” doesn’t suppress the Space Before for paragraphs that follow a Section Break, or that have a Page Break Before setting, or for the first paragraph in the document; and as discussed earlier, you should avoid using hard page breaks at all costs; so this option is not really much help at all, except in the case of hard column breaks in multi-column documents such as flyers.

This pagination bug has been around since Word 6, and Microsoft can’t understand why we’re complaining. Because inexperienced users never notice, they never complain – although you can, by emailing mswish@microsoft.com.

So I now specify space below only on all my body text and list paragraphs and set space above to zero. That way at least I get the page top even.

To avoid triggering the bug, do your pagination control using “Keep With Next”. This causes Word to move the paragraphs, and so Word correctly to suppresses space above on the headings. It’s also much less work than filling the document with hard page breaks that you have to adjust every time you edit the document.

Professionals “never” use blank lines for spacing. One reason is that they get divorced from the thing they are supposed to space and create all sorts of misery when you are trying to paginate. 

The main reason is that in Word, a “paragraph” is not a “blank line” it is a container that stores a large number of document properties. In a blank paragraph, these can get set to strange values: if you have enough of them in the document, Word gets confused and starts crashing. It also does very unexpected things if you save the document to a different format such as a web page.

Train your users never to put a paragraph in a document unless they intend to put something in it (e.g. text!). Try to observe that as a rule yourself, and your use of Word will be a lot easier and more pleasant.

Choosing Fonts
Readability studies I have seen show that Helvetica is the most readable font and that Palatino is the best serif font (it handles photocopying and Inkjets well – important in office documentation). Palatino is a licensed font: you have to buy it. Book Antiqua font, which comes free with Windows, is Palatino by another name.

Serif vs Sans Serif
Debate rages about serif versus sans-serif fonts. Let’s hit the high points of the argument: 

Back in the days when paper was expensive, publishers searched for ways to make the letters smaller and smaller and pack them closer and closer together, so they could fit more words on each sheet. The end-point of this game was the Times Roman font. This was commissioned by the London Times to pack the most information possible into its narrow columns. The letters are packed so tightly together (kerned) that some letters actually overlap each other. A full copy of Times Roman contains “f-ligatures”. These are single characters that print two or three letters because the letters actually overhang each other: they had to be cast on the same block of metal to get them that close together. They typical ligatures are “oe” “fi” “ffi” etc. If you examine them, the tops of the “f” overhang the dot of the “i”. Times Roman was an extremely elegant, good-looking font that has since become probably the most popular font in the world. Times New Roman is the same thing in a True Type variant, kerned slightly less tightly so it doesn’t need the ligatures. Times New Roman is Word’s default font.

Serifs are the little curlicues on the ends of the lines composing the letters. They are a visual device designed to make the shape of the letter more prominent to the eye. “Sans-Serif” simply means “without serifs”. Arial is an example of such a font.

But let’s not lose sight of the fact that the reason Times Roman was designed was to save space. And the reason the serifs were required was because the letters were too damned small!

Later, readability studies revealed that readers actually comprehend written type by the shape of the whole word, not the individual letters. In English, we do it by looking at the shape of the top of the line. Try it: cut off the bottom half of a line of text with a ruler: you can still read it. Cut off the top half: you can’t.

The fastest text to read is the text in which the shapes of the words are plainest to see. So you can see that the easiest text of all to read is text that does NOT have serifs. They only get in the way and add “noise” that the brain has to remove before it can deduce the shape of the word. However, readers of my age (I’m 50) have spent their entire life looking at serif body text. Our brains have already done the work and stored the images of our working vocabulary with serifs attached. And our eyes are not as sharp as they used to was: so we can benefit from the serifs.

On the other hand, computer displays do not have sufficient resolution to display serifs. They simply make the letters look “fuzzy” and hard to read on screen. You should never use a serif font below 20 points size on screen.

I would resolve this “debate” by using sans-serif fonts for everything for text destined to be read by people younger than 45. For text designed to be used by older readers, I would use a serif font for the body copy. Whichever one you choose, choose the opposite for your headings to provide a contrast.

Personally I think Helvetica is nice for headings but too black for body text. I use Arial for body (because it's free...) and Book Antiqua Bold for headings (because it's free...) The attached template is set up with Arial Headings and Book Antiqua as its body font, which is the more conventional way of doing it.

Don't use non-Windows fonts in corporate templates or you will regret it. Windows and Macintosh machines have slightly different font sets as standard. They automatically convert between each other, so provided you stick to the standard font set for one or the other you will have no trouble. If you use a non-standard font, you will start getting weird characters displayed on machines that do not have the font. 

You can embed fonts in documents, but do so only when you are sending the document out to a typesetter: the embedded fonts massively increase the size of the file.

Indenting Headings
In long documents, the biggest problem is enabling the reader to find things quickly.

So we notionally divide the page into two columns: the “body text” column, and the “heading” column. In a modern document, the “heading” column is an imaginary channel running down the left third of the page. The only things that ever appear there are the beginnings of headings and Caution, Warning and Note icons.

The idea is that the reader needs only to run their eye down the left hand “heading” column until they find what they’re looking for. They then move right to read the description. This kind of design results in a document that can be quickly scanned.

Some people take this a step further: they encase the entire heading in a frame that places all of its text in a box to the left of the body copy. You do not have to put a border on the frame: it is much easier to read if you don’t. This is now held not to be good practice. Further readability research showed that such headings became very slow to scan because the reader’s eye had to move back and forth across several lines. Modern practice is to place the beginning of the heading in the heading column and let it run to the right across the page so the reader’s eye can grab it at a single glance.

The fully-enclosed headings (called “floating headings” because they float in space) can be done in Word using Text Frames. You must use a Frame, not a text box. Anything in a text box is invisible to the TOC and cross-reference generator. And you can make a Frame part of your style: you cannot have a Text Box as part of a style. Both these are bugs they will get around to fixing maybe. However, the bottom line is that floating headings in Word can double the production cost of a document with all the fiddling around you have to do to get them in the right place. If you are going to do a lot of them, use Adobe FrameMaker. This does floating headings naturally as a built-in format. But before you go racing out to spend a lot of money buying, implementing, and learning FrameMaker; ask yourself why you are so determined to make your documents worse for your reader!

Positive and Negative Indents
Word allows either positive or negative indents from the margins. I find that it is more stable and easier to work with if you set the page margin to the far left and always use positive indents.

This is contrary to the common WordPerfect practice where you set the page margin three centimetres in and use out-dents (negative indents) for your headings. I find Word is unstable and fiddly to use set up this way.

Justified Type
Before creating a style with Justified formatting, ask yourself whether you want your reader to admire your document or read it. 

Justified formatting causes Word to vary the space between words to produce a square right margin. The proper name is “fully justified”, because there is no such thing as type that is not justified somehow. Left Justified type is lined up on the left margin, Right justified type is lined up on the right margin, and fully-justified is both.

By varying the spacing between the words, you are subtly varying the shapes of phrases. The fastest readers read entire phrases by their shape: impossible if the spacing between the words is changing. Again, it slows the reader down and reduces their comprehension and retentivity. Full justification does not work at all on screen.

If you are going to use full justification, you should also hyphenate your text so that you never have to stretch a line by more than five characters. Word will do this automatically.

But I suggest that you do not bother: it makes more work for you and for the reader, and it reduces the effectiveness of the document.

Heading Styles
You will find that Word has a set of built-in styles named Heading 1 through Heading 9. These styles have special, hidden, “secret” properties which make it a seriously good idea to use them for headings.

If you cannot see Headings 4 to 9, change the List setting in the Format/Styles dialog to “All styles”. You may want to put it back to “Styles in Use” when you have finished.

To speed the process of defining style, you can turn “Automatically update” on, then apply each style to a paragraph.  You then format the paragraph directly and Word will automatically update the style for you. This is OK to use when you have the template open. If you work in a document like this, Word saves the changes only in the document so your template never gets updated. Remember to turn Automatically Update off before you release the template to production or your users will be inadvertently changing styles on you.

Using Format/Style you customise each of the Heading styles to the formatting you want. Remember to check the “Add to Template” box for each style, otherwise Word will not write your changes back to the template. This does not matter if you have the template open as a document as you do now, but it is critical later when you are updating the template while working on a document that is attached to it.

Go through the Heading styles Heading 2 to heading 9 and base each lower number on the one above it in the hierarchy.

Base Heading 1 itself on “No style”. This creates a break in the inheritance list that isolates the Heading styles as a group. 

Set the “Style for Following Paragraph” to “Body Text” for all Heading styles. This means each time the user creates a heading and hits Enter, he or she automatically gets a standard text paragraph to write in. You may have to create the Body Text style: although it is a built-in style in Word, Word won’t show it to you unless you use it in the document. 

If you have set your Heading styles up as a group, you need to specify which font to use only on Heading 1. The Font name will flow through to the rest, on which you need only set their size.

To produce a nice-looking document, decide how big your Body Text is going to be, then decide how many is the maximum number of heading levels you will permit. If I am using a serif font (e.g. Book Antiqua) I would normally produce corporate documentation in 11 point. You have a much greater chance of getting corporate documentation read if people don't have to fumble for their glasses! If I am using a sans-serif font, (e.g. Arial) I would normally use 12 point. 

For a nice-looking document, define Heading 5 at the same size as the Body Text. Define Heading 4 to be a bold version of that. Define headings 3, 2, and 1 to be respectively 2 points larger than the heading below them. Set their line spacing in each case to “single”. Then set the space above to double the point size. So if body is 12 points, heading 4 is 12 pt, 3 is 14, 2 is 16, and heading 1 should be 18 points. Their space above is 24, 28, 32 and 36 points. 

Set 10 points space below on all heading styles.

For a nice-looking document, indent the lower-level headings. Heading 1 is probably your chapter title: you can centre it if you wish but I never do. I sometimes set it right-justified. If you want, you can set a large hanging indent to isolate the word Chapter. Try 4 cm. This will make the Chapter and number sit left and the heading text sit isolated to the right. You will need to set a tab at 4 cm also. If you are going to do this, set your Body Text indent to 4 cm also for the nicest look. You may find that 34 points is not enough space above for a Chapter title.

Heading 2 is your Section Heading. My style guide requires Sections to start a new page in all cases, so I define space above to be 0 and add the “Page Break Before” property to Heading 2. This document is being set up for the Intranet, where “pages” have no meaning. So I used a sexy grey line above Heading 2, so we know we’re at the major subject start. Because it is at the top of the page and it begins a new topic, I do not indent Heading 2. Set it flush left (an indent of 0).

Indent Heading 3 by one centimetre (two if you are using a four centimetre body text indent). Set a left indent of 1 cm, a right indent of 0 and Special to “None”

Indent Heading 4 to align with your Body Text column: 2 or four centimetres.

For Heading 1, set the Text Flow properties to “Page Break Before”, “Keep Lines Together”, and “Keep With Next”. For heading 2, do the same. For Heading 3 set Page Break Before to off. This will flow through to the headings below it.

You should jump on anyone who produces more than four: the more levels of heading in a document, the less understandable it is. As soon as you feel the urge to create that fourth level, stop and fix your design: it's wrong!

To enable use of the Outline function, you need to define at least one more level of heading than you intend to use. So that makes level 5 your lowest level, and level 4 the lowest one in use. 

Body Text Styles
Now for the Body Text styles... There's a built in set of them, too. Most users never find them, but they're the styles designed for professional use. I recommend you use them, because again they have special properties that will save you a lot of time.

Body Text is your standard paragraph text font. Body Text 2 and 3 are indented one measure and two measures respectively, by default. Again, break the “Based on” link to Normal, or you will chase your tail forever. In the case of these three, I would set “Based On” to “No Style” for Body Text and to “Body Text” for all the others – again, so you can instantly change the text font in a document just by changing one style.

Set the indent for Body Text to 2 cm, and the indent for Body Text 2 and Body Text 3 to 3 cm and 4 cm respectively.

In the case of Text styles, always set the Style for Following paragraph to “Body Text”. It is unusual for a user to want to create a series of indented paragraphs. For the body text styles, set the Text Flow properties to “Widow and Orphan control” and turn the others all off. This enables Word to split a paragraph across a page provided that at least two lines remain either side of the page break. If you do not like paragraphs split across page breaks, set “Keep Lines Together”. “Widow/Orphan control” then becomes redundant.

For the Body Text style let’s set Book Antiqua, 12 points, 2 cm left indent, no right indent, no space above and 9 points space below.

For a more modern look, use a sans-serif body font (Arial) and open the spacing after up by 50 per cent (12 points).

To scare people off and prevent them reading the fine print, use a serif body font and close it up by 50 per cent.

You will find that if you set the space above each body text para to three-quarters of its line height, you will get a nice looking modern document. So long as there are no “blank lines” in it. 

List Styles
Now for the list styles. I'll tell you how they're supposed to work, and you fight with them. 

Bulleted Lists
List Bullet styles are designed to be set with various types of bullets. The three List Bullet styles' bullet position should line up with the Body Text margin above them. So: List Bullet should define the Body text style's text margin as its bullet position, List Bullet 2's bullet should line up with the left-hand indent for List Bullet, etc... In the case of List paragraphs, you should define “Based On” to be Body Text and “Style for Following” to be the same style. 

People creating lists normally create more than one paragraph in them :-) You will find that setting the “Space Below” of all list paragraphs to half the leading you set on Body Text chunks up the text nicely and attracts the reader's eye to the list blocks without their even knowing you have done it :-)

Pedants would say that you should define a List Last style to set the spacing below the last paragraph of a list. And the anal-retentive would have one of each... In corporate documentation, use half-body space after for lists and don't bother with List Last. The effect is quite pleasing, and if the publisher of the coffee-table art extravaganza wants extra lead in there, his typesetter is quite smart enough to add it automatically...

I use the large bullet on List Bullet and a smaller one on List Bullet 2.

· This is List Bullet

· This is List Bullet 2

· This is List Bullet 3

Numbered Lists
Now to List Number, he said silkily... The idea is that you customise List Number, List Number 2 through 5 to impose your company's most common numbering format. By default they appear as: 1. 1. 1. ... etc. Law Firms etc will set them to A. 1. a. ... etc., depending on their type of business. 

NOTE, when setting these up, you must use Format/Style/Format/Numbering. Anything you do with Format/Bullets and Numbering is applied as direct formatting, and will not update the style (and will be highly unstable). Again, line the number positions up the same as you did the bullets.

That’s all I am going to say about numbered lists here. For the true masochists, there are further articles on the website explaining the intricacies of numbered lists. The whole area is such a terrible mess in Word that it creates an enormous problem for corporate documentation.

List Continuation
The List Continue styles are used to provide non-numbered or non-bulleted subsequent paragraphs within a list. They’re not used very often. Many users find it easier to retrieve the Skip Numbering command in Tools>Customise and put it on a toolbar. This enables you to continue a list without the bullet or number displaying. It’s a toggle: hit it again when you want the counting to resume.

To define List Continue styles you set their left margins to line up with the Text margin of their respective List Bullet and List Number styles. 

Special Purpose Styles
There are several types of style that you need in a long document for special purposes. I’ll describe each briefly.

Some people create special purpose styles for things like zeroing numbered lists or setting Chapter numbers. The temptation is to make them one point high or white so they do not show in the printout. I caution you against this: it makes the document unmaintainable.

Header
Base the Header style on Body Text. 

It’s normal to set the Header style to three-quarters of the body text font height. Some use the same font as the body text: I prefer the opposite type (sans-serif if Body Text is a serif) for contrast.

Set its left and right indents to zero, its space below to half its font height, and two tabs: one in the centre of the page column and one to the extreme right.

I set the thinnest possible border below it to separate it from the body text.

Footer
For the footer, I base it on Header, and simply reverse the position of the space below to space above and the border to above instead of below.

Emphasis
The truly pedantic amongst us define a Character style for Emphasis and one for Bold.

People making websites and SGML must have these styles defined for use with some output filters (they’re not needed in Word). People who do this normally customise their keystrokes to call little macros to apply these styles.

Set Emphasis to be Underlying Paragraph Style plus Italic. Name the Bold style “Strong” and set its property to Underlying Paragraph Style plus Bold.

The advantage of having these styles is this: On screen, italic text does not work as emphasis: it’s usually faint and hard to read. So when you transport the document to HTML or whatever, you simply redefine the Emphasis style to be bold and some colour other than black so it stands out. Every italic bit in the document will change automatically.

If you are going to make an Emphasis style, you will also need a Citation style. Citations are normally done in italic in print, but it’s not appropriate to turn them all bold on the web.

TOC
Tables of contents are formatted by adjusting the properties of TOC styles TOC 1 through 9. You MUST set your TOC format to be “From Template” on the Insert>Index and Tables dialog before you begin, otherwise Word ignores your changes and overwrites the format of the TOC styles with the hard-coded defaults for its built-in TOC layouts.

Base TOC 1 on No Style and 2 through 9 on the one above.

Normally you would set TOC 1 style to have the same font as your Heading styles but a size two points larger than body text (in this case, pick 14) and bold. Warning: Do NOT base TOC 1 on Heading 1, otherwise you will get some nasty corruptions if you attempt to use Heading Numbering. Set the left indent to 0 so TOC 1 sits flush left, and add 10 points below and none above.

TOC 2 then becomes the same size and font as Body Text and half a centimetre indented. TOC 3 is based on TOC 2 and indented half a centimetre more. If TOC 4 appears in your TOC you may have a document design problem: if not, indent it another half centimetre.

Set a space after of 9 points for TOC 1 and 4 points for the rest.

Now to set the tabs: The idea is to put leader dots in that stop at a uniform distance to the left of the page number.

First set a flush-right tab on the page boundary (15 cm). Specify no leader dots.

Now set a left tab at 14 cm, and this time specify leader dots. There is currently a bug in Word that prevents this from working properly. You should be able to use the “\p” switch in the TOC field to insert two tabs between the heading and the page number. This currently doesn’t work. To see the result, you have to search/replace the TOC after generating it to turn the single tab into two tabs. Your leader dots will then line up nicely, stopping just short of the page number with a nice square border.

If you are using folio by chapter it is normal to remove the page numbers from the level 1 heading. Use the “\n” switch in the following field code to do so: { TOC \o "1-3" \n "1-1"}

Index
Indexes are formatted by adjusting the properties of Index styles Index 1 through 9. You MUST set your Index format to be “From Template” on the Insert>Index and Tables dialog before you begin, otherwise Word ignores your changes and overwrites the format of the Index styles with the hard-coded defaults for its built-in Index layouts.

Base Index 1 on Body Text and 2 through 9 on the one above.

I use an indented format with a 0.25 centimetre indent. You need to keep the index styles indents pretty small or you will have problems with the lines wrapping badly on the entries.

Picture
I always set my graphics in line with the text so that they do not wander aimlessly around the document every time the wind changes.

To do this, I define a Picture and a Picture Wide style. 

I set Picture with a 2cm indent and centred with 10 points below. This centres the graphic in the text column. I set Picture Wide the same except that I remove the 2 cm indent so it is centred across the whole page.

Tables:
You need a series of table styles. These are without the left indents so you can use them in Table Columns.

Table Heading is normally a 12-point variant of your Heading font. Four points before and after with Keep With Next. Note: not based on any headings or you will get severe problems with numbering.

Table Body is normally the same as Body Text (or two points smaller) with 2 points before and after and no indent.

Table bullet is the same as List Bullet with a half-centimetre indent. Note: not based on List Bullet or you will get severe problems with numbering.

Other Things
Note that you can and should customise the heck out of Word. Bend it to your will: crush its spirit if you have to, but let it know who’s in charge :-)

You should rip almost all the rubbish off the Standard and Formatting toolbars and replace it with things you actually use.

You will need a series of little macros to do things like hammer your bullets and numbering formats into shape and apply styles you use regularly.

You should ensure that all your regularly-used logos and other graphics are stored as AutoText so you can get at them quickly whenever you need them. Don’t go overboard with setting adding AutoText or your template will get huge and start gobbling Word resources.

Scout around the MVPs.ORG website for information on the above topics.

Index
This is a dummy index, left here purely so you can see how to format one. The entries are nonsense.
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10

Copyright notice
13

CreateDate
13

Creating
6

Default Tray
8

direct formatting
11

DocuTech
7

Drawing Objects
8

Duplex Printing
8

Encapsulated PostScript
10

EPS graphic
10

File Properties
7

Custom Tab
7

Date Completed
7

Summary tab
7

Title
7

Footers
12

Format>Style
6

Formatting Specification
5

Header font
11

Headers
9

Even Page
10

First Page
10

Odd Page
10

Headers and Footers
9

Different First Page
8

Different Odd and Even
8

Hewlett Packard
7

Include with Document
8

Insert Field
10

Inside margin
9

jaggies
10

Keywords field
7

LaserJet
7

LaserWriter
7

Layout tab
8

Lexmark
7

line numbers
8

logo
10

Margins
9

metric
4

Mirror Margins
9

naming convention
6

Normal.dot
6

Orientation
8

page number
12

Page Numbers
13

in the document
13

page numbers: in the footer
13

paper resizing
8

Paper Size
8

Portrait
8

PostScript
8

Preserve Formatting during Updates
10

Print Options
8

PrintDate field
13

Printer
7

Recto
8

reverse print order
8

revision date
12

right margin
9

right-hand page
8

running headers
12

SaveDate
13

Section Start
8

security classification
7, 12

Show Next button
10

Show Previous
11

Style Guide
5

StyleRef field
11

Subject
7

Title
7

top and bottom margins
9

Top border
13

WMF
10

Word

10
4

6
4

95
4

97
4

Xerox
7


See also:
How to save yourself hours by using Outline View properly
Understanding Styles
6
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